Twitter searches delayed, not populated inbox
Incident Report for Buffer Reply
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 23, 2016 - 17:28 PDT
Monitoring
Twitter searches should be returning to normal now and we'll continue to monitoring queues closely.
Posted about 1 year ago. Sep 21, 2016 - 07:51 PDT
Investigating
We're investigating reports of delayed Twitter searches (results not populating inboxes) and will update you shortly.
Posted about 1 year ago. Sep 21, 2016 - 07:36 PDT