Some users are reporting intermittent connectivity issues with Respond
Incident Report for Buffer Reply
Resolved
We've identified the issue and deployed new instances of the app.
Posted about 1 year ago. Nov 08, 2016 - 09:21 PST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Nov 08, 2016 - 09:01 PST