Connection issues for some teams
Incident Report for Buffer Reply
Resolved
Services have stabilized though we're continuing to migrate service and perform emergency maintience.
Posted 10 months ago. Feb 08, 2017 - 19:34 PST
Update
We're continuing to see login and intermittent connectivity issues for some teams. This is causing data and conversations to load slowly or not at all. We'll continue to post updates on the situation here.
Posted 10 months ago. Feb 08, 2017 - 14:39 PST
Update
We're continuing to migrate affected services. Respond is working again for some teams though we expect to continue to see some intermittent connectivity for some.
Posted 10 months ago. Feb 08, 2017 - 08:47 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Feb 08, 2017 - 08:36 PST
Investigating
We're seeing connectivity issues for teams again though this now appears to be related to one of our core service providers. We'll update our status page soon with additional details.
Posted 10 months ago. Feb 08, 2017 - 08:03 PST