Connection issues for some teams
Incident Report for Buffer Reply
Resolved
Systems are returning to normal. We'll continue to leave badge counts for sidebar tag folders disabled until we have final fix in place.
Posted 10 months ago. Feb 13, 2017 - 15:01 PST
Monitoring
We've identified an issue loading tag folder badge counts that adversely affecting load times and connectivity. We've temporarily disabled tag folder badge counts while we continue work on a solution.
Posted 10 months ago. Feb 13, 2017 - 14:48 PST
Investigating
We're investigating connectivity and / or slow loading issues for some teams. We'll provide an update here shortly.
Posted 10 months ago. Feb 13, 2017 - 13:55 PST