Twitter Direct Message delays
Incident Report for Buffer Reply
Resolved
All systems are now back to normal. Please reach out on Twitter @GetRespond or shoot us an email hello@respond.buffer.com if you spot any issues 😅
Posted over 1 year ago. Jan 24, 2017 - 13:20 PST
Monitoring
We've identified the cause of a backlog that was causing some new received messages to be delayed in Respond. We've increased server resources to work though the backlog quickly and expect the issue to be resolved shortly.
Posted over 1 year ago. Jan 24, 2017 - 10:43 PST
Investigating
We're investigating reports that some customers are seeing delays in receiving new Twitter Direct Messages. We'll share an update here shortly.
Posted over 1 year ago. Jan 24, 2017 - 09:25 PST