Some users are reporting issues with receiving certain Facebook Messages. We are investigating the issue
Incident Report for Buffer Reply
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 11, 2017 - 07:34 PST
Monitoring
We've identified the issue and have applied the fix. The facebook service is functioning properly again and we are currently monitoring it to make sure all issues have been resolved.
Posted about 1 month ago. Dec 05, 2017 - 02:26 PST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Nov 30, 2017 - 04:39 PST