We're seeing elevated error rates from Twitter APIs that's affecting some Twitter searches
Incident Report for Buffer Reply
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 03, 2017 - 19:44 PDT
Monitoring
.
Posted 19 days ago. Aug 03, 2017 - 17:07 PDT