Global DNS Outage Affecting Twitter
Incident Report for Buffer Reply
Resolved
Twitter and their DNS provider are reporting that systems are returning to normal. We'll continue to closely watch Respond systems and provide any future updates here.
Posted about 1 year ago. Oct 21, 2016 - 15:46 PDT
Update
Some customers are continuing to experience connectivity and latency issues with Twitter. Respond is operational though you may experience some errors when replying to new conversations.

We'll continue to post regular updates here.
Posted about 1 year ago. Oct 21, 2016 - 13:37 PDT
Monitoring
Starting at 11:30 UTC, we started to experience connectivity and latency issues ingesting new Tweets and Direct Messages from Twitter. This looks to be the result of an upstream DDOS attack on a DNS Provider (Dyn). They are mitigating the attack and we're starting to see some resolution. We'll be posting regular updates here:

Some further links:
https://www.dynstatus.com/incidents/nlr4yrr162t8
https://twitter.com/githubstatus/status/789452827269664769
Posted about 1 year ago. Oct 21, 2016 - 06:35 PDT