Connection issues for some teams
Incident Report for Buffer Reply
Resolved
We've resolved an issue with a bad deployment and Respond should be returning to normal now. We'll continue to monitor for any changes.
Posted 7 months ago. Feb 08, 2017 - 07:39 PST
Identified
We're seeing connection issues for some teams due to a bad deployment. We're rolling out new instances of Respond now and should have the issue resolved shortly.
Posted 7 months ago. Feb 08, 2017 - 07:27 PST