Ongoing degradation of service for Facebook and Instagram
Incident Report for Buffer Reply
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 29, 2018 - 12:07 PDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jun 29, 2018 - 12:07 PDT
Update
Facebook has recently announced a number of changes to their platform to further protect customer's data and privacy. As of May 1st, Reply customers can resume connecting their business pages to our platform.

Please note that connecting Instagram profiles to Reply remains disabled. We hope to share a resolution on this shortly.
Posted 7 months ago. May 03, 2018 - 09:48 PDT
Update
Facebook has shared an update to their recently announced platform changes. In response, we'll be temporarily disabling the ability to connect new Facebook or Instagram profiles to Buffer Reply as well as the ability to receive or reply to new Instagram comments. We'll be working quickly to address these issues and make any necessary changes.

More details on Facebook's most recent announcements can be found here:
https://newsroom.fb.com/news/2018/04/restricting-data-access/
Posted 8 months ago. Apr 04, 2018 - 15:34 PDT
Monitoring
We're aware of two ongoing incidents that are 1) affecting customer's ability to connect new Facebook pages to Buffer Reply and 2) delays in new Instagram comments appearing in team inboxes.

Facebook, who also owns Instagram, have announced they're working on sweeping changes to their platform that affect third-party applications like Buffer Reply. We're closely monitoring these changes and hope to restore our services to normal as soon as possible.

More details on Facebook's platform changes can be found here:
https://newsroom.fb.com/news/2018/03/cracking-down-on-platform-abuse/
Posted 8 months ago. Apr 03, 2018 - 10:39 PDT