We've had to temporarily disable the Conversation counts due to service issues
Incident Report for Buffer Reply
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 12, 2017 - 04:47 PST
Update
We're continuing to work on the fix for the disabled conversation counts, and have now enabled the count in the browser page title. We hope to enable the count in the sidebar asap as well. Thanks so much for your patience!
Posted 9 months ago. Nov 30, 2017 - 03:22 PST
Identified
Due to performance issues with one of our services, we've had to temporarily disable the conversation counts in the sidebar. We're working on a fix and hope to have the issue resolved asap.
Posted 9 months ago. Nov 29, 2017 - 07:57 PST