Issue with Facebook messages and comments
Incident Report for Buffer Reply
Resolved
The Buffer Reply Facebook app has been re-approved by Facebook. All functionality should be restored at this point.

Thank you for your patience as we worked through this one. Do let us know if you continue to see any trouble with connecting or receiving messages.
Posted 5 months ago. Jul 05, 2018 - 04:41 PDT
Identified
With Facebook's dedication to data protection, which includes their review of all apps, we're seeing a pause in some services as we await the re-approval of our app, Buffer Reply. These issues involve the receiving and sending of messages on Facebook, trouble connecting additional Facebook Pages, and the ability to connect new Instagram accounts. We’re awaiting approval from Facebook which should then resolve the trouble.

We’ll continue to update this page as information comes available.
Posted 5 months ago. Jul 03, 2018 - 06:42 PDT
Investigating
We're investigating reports from customers that new Facebook messages and comments are not currently being pulled into Reply inboxes. We're also investigating reports that replies are failing to send for existing Facebook messages and comments.

We'll share an update here soon.
Posted 5 months ago. Jun 29, 2018 - 12:12 PDT
This incident affected: App.