We're seeing 500 errors from some recent changes for certain users.
Incident Report for Buffer Reply
Resolved
We have reverted a recent change and the error messages should no longer be appearing. A refresh of the page should be enough to restore access.

Do let us know if you run across any continued trouble.
Posted 5 months ago. Jul 26, 2018 - 10:48 PDT
Identified
We are currently investigating some recent changes and have identified the issue. We're working on a fix now. Thank you for your patience, and sorry for any interruption!
Posted 5 months ago. Jul 26, 2018 - 10:15 PDT
This incident affected: Website.