Facebook is currently experiencing some downtime which may affect users ability to reply to Facebook messages or comments
Incident Report for Buffer Reply
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 11, 2017 - 09:54 PDT
Monitoring
We're monitoring the situation and will keep you updated
Posted 9 months ago. Oct 11, 2017 - 08:48 PDT