Some users are reporting intermittent connectivity issues with Respond
Incident Report for Buffer Reply
Resolved
We've identified and resolved an issue that was causing connectivity problems for some users
Posted almost 2 years ago. Dec 20, 2016 - 10:06 PST
Investigating
We're looking into reports now that some users are experiencing connectivity issues with Respond. We'll share an update here shortly.
Posted almost 2 years ago. Dec 20, 2016 - 08:51 PST