Issues with Facebook Messenger Conversations.
Incident Report for Buffer Reply
Resolved
We have been able to implement a fix for the issue that appears to have begun on 8th January, 2019 due to a Facebook API change.

All future Facebook Messages sent from new and existing contacts will be pulled into your Buffer Reply account as expected. That said, Facebook Messages sent prior to the fix being implemented won't be backfilled and will only be accessible through native Facebook Messenger.

We sincerely regret the trouble this has caused and apologize for the additional work that has resulted.
Posted 8 days ago. Jan 11, 2019 - 12:55 PST
Update
We are continuing to work on a fix for this issue.
Posted 8 days ago. Jan 11, 2019 - 12:32 PST
Identified
We are currently experiencing an issue with Facebook Messenger conversations where messages from new contacts of a Facebook Page aren't being pulled into Reply. We believe we have identified the cause and are working towards a resolution.

Very sorry for the trouble and extra work this causes. We will be updating this page as new information comes available.
Posted 8 days ago. Jan 11, 2019 - 12:32 PST
This incident affected: Ingestor Queues.