Twitter connection Issues
Incident Report for Buffer Reply
Resolved
The issue with the Twitter connection has been resolved. The error should no longer be appearing on the conversations within Reply.
Posted 27 days ago. Jul 23, 2019 - 15:48 PDT
Investigating
We're currently seeing errors appear on Tweets (not Twitter DM's) within Reply accounts.

The error is referring to the Twitter account being removed while the Twitter account appears to be properly connected. This may be related to some issues within the Twitter API, but we're continuing to investigate and will update this page as more information becomes available.
Posted 27 days ago. Jul 23, 2019 - 15:01 PDT
This incident affected: App.