We're seeing connectivity issues with one of our providers and are working to resolve this issue as fast as possible.
Incident Report for Buffer Reply
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 20, 2016 - 17:02 PST
Monitoring
Our platform is returning to normal though we're continuing to monitor the situation.
Posted almost 2 years ago. Dec 20, 2016 - 17:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Dec 20, 2016 - 12:10 PST